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Report Builder – Project Reporting Model 
 
The project reporting model allows you to retrieve all project associated data via Microsoft Report Builder. 
The following is a guide to all of the entities and their fields within this model, as well as the relationships that 
link them together. 

Contents 
 
Changes in Purchase Invoice & Reporting Release – 18th November 2010 .................................... 1 

Creating custom reports using Report Builder ................................................................................. 2 

Report Builder support .................................................................................................................... 2 

Report Builder training .................................................................................................................... 2 

Project Model Overview .................................................................................................................. 3 

Client .............................................................................................................................................. 4 

Project ............................................................................................................................................ 5 

Project > FeeAllocation ................................................................................................................... 7 

Task ................................................................................................................................................ 8 

Task > Fee Allocation ................................................................................................................... 10 

Task > Estimates .......................................................................................................................... 11 

Data .............................................................................................................................................. 12 

Data > ExpenseActual .................................................................................................................. 13 

Data > ExpenseBudget ................................................................................................................. 14 

Data > ExpenseForecast .............................................................................................................. 15 

Data > FixedFeeForecast.............................................................................................................. 16 

Data > PurchaseInvoice ................................................................................................................ 17 

Data > PurchaseOrder .................................................................................................................. 18 

Data > SalesInvoice ...................................................................................................................... 21 

Data > TimeActual ........................................................................................................................ 24 

Data > TimeForecast .................................................................................................................... 25 

Data > User .................................................................................................................................. 26 

 
Changes in Purchase Invoice & Reporting Release – 20th July 2012 
 
Key: 
Field Added 

Field Removed 

Field Updated 



 

                          © 2013 V1 Limited. All Rights Reserved                                            Page 2 of 26 
 

Creating custom reports using Report Builder 

Report Builder is a Microsoft reporting tool that allows you to create custom reports specific to your business 
requirements. For more information on how to purchase or access the Report Builder module, please contact 
the V1 Project Accounting customer support team (support.pa@wearev1.com). 

Report Builder support 

Unfortunately due to the inherent flexibility and complicated nature of reporting software, we do not offer free 
telephone support for Report Builder. Instead we offer both dedicated one-one training and classroom 
training options to get the full value from Report Builder. We strongly suggest that clients attend a classroom 
course in the first instance, followed by one-one training if necessary depending on your reporting 
requirements. If suitable we can also offer pre-booked one to one specialist training by telephone. 

Report Builder training 

Please see the help topic Report Builder training for information on how you can obtain training on Report 
Builder. 

The following link also contains useful 'How-to' topics relating to the use of Report Builder 1.0: 
http://msdn2.microsoft.com/en-us/library/aa337239.aspx 

 Note:  The login details for accessing Report Builder are different to your usual V1 Project 
Accounting ones - please e-mail support.pa@wearev1.com to obtain your username and password. 
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Project Model Overview 

 
The following diagram shows an overview of the project reporting model and the way in which its entities are 
related: 

 
 
Data can be retrieved by one entity from another providing that there is a link between them, but these 
entities do not have to be directly linked.  
 
For example, you could retrieve all time that has been worked for a specific client by using the name value 
from the Client entity, and an hours/cost value from the TimeActual entity. You would not have to use fields 
from the task or project entities, but if you did then it would group the hours/cost values by project/task. 
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Client 
 
This entity contains data on client companies. Data regarding specific contacts is only available in the CRM 
reporting model. Clients are then linked to project data. 

 
 
 

Report Builder field name Location in PM Type Description 

Client ID n/a Number Internal ID number of client, stored in the 
database. 

Accounts Reference Contacts > Clients > 
Client Details 

Number Reference used when exporting data via 
AccountsLink 

Billing Contact 
Contacts > Clients > 

Client Details Text Default contact to appear on invoice 

Client Address 1 
Contacts > Clients > 

Client Details Text Contact details as entered in Client Details 

Client Address 2 
Contacts > Clients > 

Client Details Text Contact details as entered in Client Details 

Client Town Contacts > Clients > 
Client Details 

Text Contact details as entered in Client Details 

Client County Contacts > Clients > 
Client Details 

Text Contact details as entered in Client Details 

Client Post Code 
Contacts > Clients > 

Client Details Text Contact details as entered in Client Details 

Client Fax Contacts > Clients > 
Client Details 

Text Contact details as entered in Client Details 

Client Email 
Contacts > Clients > 

Client Details Text Contact details as entered in Client Details 

Client Website Contacts > Clients > 
Client Details Text Contact details as entered in Client Details 

Client Name Contacts > Clients > 
Client Details Text Contact details as entered in Client Details 

Client Create Date n/a Date Date that the client was first created 

Client Deleted n/a True / False ‘True’ if client is deleted, ‘False’ otherwise 

Client Owner Contacts > Clients Text Client Owner as entered in Client Summary 

Client Status Contacts > Clients Text Client Status as entered in Client Summary 

Current Invoice No n/a Text Next available invoice number (based on 
increments by 1) 

Industry Sector Contacts > Clients > 
Client Details Text Industry Sector as entered in Client Details 

Invoice Prefix 
Contacts > Clients > 

Client Details Text Invoice Prefix as entered in Client Details 

Notes Contacts > Clients Text Free text notes that can be added to any 
client 

Project Client 
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Project 
 
This entity contains project data, except task and fee allocation information which is held in their own entities.  
 
 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Project Id n/a Number Internal database Id number of project, stored 
in the database 

Row Status Id n/a Number Unused, always 0 

Bid Status Type Id Projects > Summary Number Internal database Id of the Won/Bid/Lost status 
of the project 

Bid Status Type Projects > Summary Text Won/Bid/Lost as shown on the project 
summary 

Closed Projects > Summary True / False States whether the project is open or closed 

Department Name Id Projects > Summary Number Internal database Id of the department 
assigned to the project 

Department Name Projects > Summary Text Name of the department assigned to the 
project 

(Department Address fields) Admin > Company 
Settings > Departments Text The address of the Department 

EndDate Projects > Summary Date 
Project end date as shown on the project 
summary page 

Total Estimates Budgeted 
Cost Projects > Estimates Number Total Estimates Budget Total Cost + Sum of 

positive Expense cost to projects 

Estimates Budgeted Margin Projects > Estimates Number ( Budgeted Turnover – Budgeted Cost ) / 
Budgeted Turnover 

Total Estimates Budgeted 
Turnover 

Projects > Estimates Number 
Total Fee (from Tasks Budget) – any negative 
budgeted expenses (from Expenses Budget 
Cost to Project) 

Estimates Target Margin Projects > Estimates Number Target Margin as entered in Estimates 

Total Estimates Target Total 
Cost 

Projects > Estimates Number Target Cost as entered in Estimates 

Total Estimates Target 
Turnover Projects > Estimates Number Target Turnover as entered in Estimates 

Non Project n/a True / False ‘True’ if project is a Non Project Activity, ‘False’ 
otherwise 

Custom Field 1..100 

Projects > Summary 
Contacts > Contacts 
Contacts > Clients 

Contacts > Suppliers 
Admin > Users 

Text – All 
custom fields 

appear in report 
builder as text, 

but can be 
converted to 

numeric or date 
format with the 

appropriate 
function. 

These represent the custom fields that 
have/can be added to your system. Please 
check the 'Custom Fields' report in V1 Project 
Accounting to find out which field to use. 

Project 

Task 

Client 

Fee Allocation 
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Notes Projects > Summary Text Notes as entered in Project Summary ‘Notes’ 
box 

Project Code Projects > Summary Text Project Code as entered in Project Summary 

Project Deleted n/a True / False ‘True’ if project is deleted, ‘False’ otherwise 

Project Manager Id Projects > Summary Number Internal database Id of the Project Manager of 
the project 

Project Manager Projects > Summary Text Project Manager as entered in Project 
Summary 

Project Name Projects > Summary Text Project Name as entered in Project Summary 

Project Owner Id Projects > Summary Number Internal database Id of the project owner of the 
project 

Project Owner Projects > Summary Text Project Owner as entered in Project Summary 

Project Status Id Projects > Summary Number Internal database Id of the project status of the 
project 

Project Status Projects > Summary Text Project Status as entered in Project Summary 

Project Type Id Projects > Summary Number Internal database Id of the project type of the 
project 

Project Type Projects > Summary Text Project Type as entered in Project Summary 

Rate Card Name Id 
Projects > Invoice 
Schedule Number 

Will always return a NULL value as Rate 
Cards are now associated with a Rate Set 

Rate Card Name Projects > Invoice 
Schedule 

Text 
Will always return a NULL value as Rate 
Cards are now associated with a Rate Set 

Start Date Projects > Summary Date 
Will always return a NULL value as Rate 
Cards are now associated with a Rate Set 

Win Date Projects > Summary Date Win Date as entered in Project Summary 

Win Probability Percent Projects > Summary Percentage Win Probability as entered in Project Summary 

Custom Field 1..100 Projects > Summary 

Text – All 
custom fields 

appear in report 
builder as text, 

but can be 
converted to 

numeric or date 
format with the 

appropriate 
function. 

These represent the custom fields that 
have/can be added to your system. Please 
check the 'Custom Fields' report in V1 Project 
Accounting to find out which field to use. 
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Project > Fee Allocation 
 
This entity contains fee allocation data at project level. Fee data at the task level is stored in a different entity 
of the same name, found by clicking through to the task entity. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Total Fee All Contract Value Projects > Fee Allocation Number Contract Value 

Total Fee All Core Project 
Fee Projects > Fee Allocation Number Core Project Fee 

Fee All Core Project Percent Projects > Fee Allocation Number Core Project Fee as a percentage of the 
Contract Value 

Total Fee All Expense Fee 
Projects > Fee Allocation 

(Additional Fees) Number Additional Expense Fees 

Fee All Expense Fee notes Projects > Fee Allocation 
(Additional Fees) 

Text Notes entered against Additional Expense 
Fees 

Fee All Expense Fee Source Projects > Fee Allocation 
(Additional Fees) 

Fixed Text 
Description of Additional Expense Fees, either 
% of Core Project Fee, % of Contract Value, % 
of Total Project Fee, or Fixed Cost. 

Fee All Expense Percent Projects > Fee Allocation 
(Additional Fees) Number 

Percentage value of Additional Expense Fee if 
'Fee All Expense Fee Source' is set to  % of 
Core Project Fee, % of Contract Value or % of 
Total Project Fee 

Fee All Lock Non Rec To 
Resource Fee Percent 

Projects > Fee Allocation 
(Budget Including non-

recoverable) 
True/False 

Indicates whether 'Lock Non-Recoverable Fee 
% to Resource Fee %' has been set (can only 
be set to true if 'Non-rec. calculations' is set to 
'Top Down') 

Fee All non Rec Calculations Projects > Fee Allocation Fixed Text 
Non-rec. Calculations', will be either 'Top 
down' or 'Bottom Up' 

Total Fee All non Rec Costs 
Fee Projects > Fee Allocation Number 

Amount of contract value 'Allocated to Non-
Recoverable' 

Fee All non Rec Costs 
Percent Projects > Fee Allocation Number 

Percentage value of 'Allocated to Non-
Recoverable' if 'Fee All non Rec Costs Source' 
is set to '% of Core Project Fee' or '% of 
Contract Value' 

Fee All non Rec Costs 
Source 

Projects > Fee Allocation Text 
Description of 'Allocated to Non-Recoverable', 
either % of Core Project Fee, % of Contract 
Value or Fixed Cost. 

Fee All non Rec 
Percentages Source 

Projects > Fee Allocation 
(Budget excluding non-

recoverable) 
Fixed Text 

Non-Recoverable Fee % of', either 'Fee 
Allocated to Non-Recoverable costs' or 
'Contract Value'. 

Fee All Project Fee Notes Projects > Fee Allocation Text Notes entered against the Total Project Fee. 

Fee All Resource 
Calculations 

Projects > Fee Allocation Text Resource Calculations', will be either 'Top 
down' or 'Bottom Up' 

Total Fee All Resource 
Costs Fee 

Projects > Fee Allocation 
(Budget excluding non-

recoverable) 
Number Total 'Resource Fee' 

Fee All Resource 
Percentages Source 

Projects > Fee Allocation 
(Budget excluding non-

recoverable) 
Fixed Text Resource Fee % of', either 'Fee Allocated to 

Resource' or 'Contract Value'. 

Total Fee All Third Party Fee 
Projects > Fee Allocation 

(Additional Fees) Number Additional Third Party Fees 

Fee All Third Party Fee 
notes 

Projects > Fee Allocation 
(Additional Fees) 

Text Notes entered against Additional Third Party 
Fees 

FeeAllocation Project 
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Fee All Third Party Fee 
Source 

Projects > Fee Allocation 
(Additional Fees) Fixed Text 

Description of Third Party Expense Fees, 
either % of Core Project Fee, % of Contract 
Value, % of Total Project Fee, or Fixed Cost. 

Fee All Third Party Percent Projects > Fee Allocation 
(Additional Fees) 

Number 

Percentage value Third Party Fee if 'Fee All 
Third Party Fee Source' is set to  % of Core 
Project Fee, % of Contract Value or % of Total 
Project Fee 

Total Fee All Total Project 
Fee Projects > Fee Allocation Number Total Project Fee 

Task 
 
This entity contains all task data, and is linked to its owning project and most of the other data entities. Some 
fields refer to the estimates page, which is only applicable which to V1 Project Accounting for management 
consultants, marketing consultants and IT consultants. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Task Id n/a Number Internal database Id number of task, stored 
in the database 

Parent Task Id n/a Number Internal database Id number of Parent Task, 
stored in the database 

Top Level Parent Task Id n/a Number 
Internal database Id number of the top level 
parent task, stored in the database 

Row Status Id n/a Text Unused, always 0 

Complete Projects > Work Structure True / False Target completion status - True if marked as 
complete False if active 

Completion Date Projects > Work Structure Date Date task completed 

Fee Type Id Projects > Work Structure Fixed Text Internal database Id of the fee type 

Finish Date Projects > Work Structure Date 
End Date of task as calculated in Work 
Structure 

Fee Type Projects > Work Structure Fixed Text Fixed fee' or 'Time Based' 

Is Leaf Projects > Work Structure True / False ‘False’ if a parent task, ‘True’ otherwise 

Is Top Level Projects > Work Structure True / False ‘True’ if task is a Parent Task, ‘False’ 
otherwise 

Task 

FixedFeeForecast 

ExpenseActual 

ExpenseBudget 

ExpenseForecast 

ExpenseForecast 

TimeForecast 

PurchaseInvoice 

PurchaseOrder 

SalesInvoice 

TimeActual 

Project 
FeeAllocation 
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Milestone Projects > Work Structure True / False ‘True’ if task is set to milestone, ‘False’ 
otherwise 

Notes Projects > Work Structure Text Notes as entered in Task ‘Notes’ box 

Parent Task Name Projects > Work Structure Text Name of Parent Task, if applicable 

Percent Complete Projects > Work Structure Percentage Percent complete as entered in Work 
Structure 

Total Planned Days Projects > Work Structure Number Total days resourced for task 

Predecessors Projects > Work Structure Text Task number of predecessor task(s) 

Project Activity Name Projects > Estimates Text 
Project Activity Name selected from drop 
down, if Estimates Task Budget Type is set 
to ‘Activity’ 

Sequence Number Projects > Work Structure Number Task Number from Work Structure 

Speculative Projects > Work Structure True / False 
‘True’ if task is marked as speculative, 
‘False’ otherwise 

Start Date Projects > Work Structure Date Start Date of task, as entered in Work 
Structure 

Total Target Profit 
  

  

Total Task Cost Projects > Fee Allocation Number 
Resource cost + Non-rec. cost for task as 
shown on fee allocation 

Task Deleted n/a True / False ‘True’ if task is deleted, ‘False’ otherwise 

Total Task Fee Projects > Fee Allocation Number Resource Fee' for task as shown on fee 
allocation 

Task Name Projects > Work Structure Text Task Name as entered in Work Structure 

Task Probability Projects > Work Structure Text 
Task Probability as entered in Work 
Structure 

Task Status Projects > Work Structure Number Internal database Id of the task status 

Task Status Projects > Work Structure Text Task Status as entered in Work Structure 

Task Status Action Id Projects > Work Structure Number Internal database Id of the task status action 

Task Status Action Projects > Work Structure Text Action of the task status (In 
progress/Dormant/Pending/Complete) 

Task Status With Action Projects > Work Structure Text Task status with action in brackets 

Task Type Id Projects > Work Structure Number Internal database Id of the task type 

Task Type Projects > Work Structure Fixed Text 
Type of resourcing used on the task, either 
‘NonEffortDriven’, ‘AccumulatedWork’, 
‘MoveableCalendared’ or ‘Fixed Calendared’ 

Custom Field 1..100 Projects > Work Structure 

Text – All 
custom fields 

appear in report 
builder as text, 

but can be 
converted to 

numeric or date 
format with the 

appropriate 
function. 

These represent the custom fields that 
have/can be added to your system. Please 
check the 'Custom Fields' report in V1 
Project Accounting to find out which field to 
use. 

Task Level Projects > Work Structure Number 
Indicates the level in the hierarchy for 
indented tasks 
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Task > Fee Allocation 
 
This entity contains fee allocation data at task level. Fee data at the project level is stored in a different entity 
of the same name, found by clicking through to the project entity. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Fee All Is Variation 
Projects > Fee Allocation (Budget 

excluding non-recoverable) True/False 
Indicates whether the task is marked as a 
variation 

Total Fee All non Rec Cost 
Projects > Fee Allocation (Budget 

Including non-recoverable) Number Non-recoverable cost 

Fee All Non Rec Cost 
Percent 

Projects > Fee Allocation (Budget 
Including non-recoverable) 

Number Non-recoverable cost % 

Total Fee All Non Rec Fee 
Projects > Fee Allocation (Budget 

Including non-recoverable) Number Non-recoverable fee 

Fee All Non Rec Fee 
Percent 

Projects > Fee Allocation (Budget 
Including non-recoverable) 

Number Non-recoverable fee % 

Fee All Non Rec Freeze Projects > Fee Allocation (Budget 
Including non-recoverable) 

True/False 
Indicates whether the task is marked as 
frozen in the 'Budget including non-
recoverable' section 

Total Fee All Resource Cost Projects > Fee Allocation (Budget 
excluding non-recoverable) 

Number Resource cost 

Fee All Resource Cost 
Percent 

Projects > Fee Allocation (Budget 
excluding non-recoverable) Number Resource cost % 

Total Fee All Resource Fee Projects > Fee Allocation (Budget 
excluding non-recoverable) 

Number Resource fee 

Fee All Resource Fee 
Percent 

Projects > Fee Allocation (Budget 
excluding non-recoverable) 

Number Resource fee % 

Fee All Resource Freeze Projects > Fee Allocation (Budget 
excluding non-recoverable) 

True/False 
Indicates whether the task is marked as 
frozen in the 'Budget including non-
recoverable' section 

Fee All Resource Margin 
Percent 

Projects > Fee Allocation (Budget 
excluding non-recoverable) Number Resource Margin % 

Total Fee All Resource Profit Projects > Fee Allocation (Budget 
excluding non-recoverable) 

Number Resource Profit 

Fee All Task Fee Notes Projects > Fee Allocation (Budget 
excluding non-recoverable) 

Text Fee notes entered against each task 

Total Fee All Total Budget 
Cost 

Projects > Fee Allocation Number Resource cost + Non-rec. cost 

Total Fee All Total Budget 
Fee Projects > Fee Allocation Number Resource fee + Non-rec. fee 

Fee All Total Budget Margin 
Percent 

Projects > Fee Allocation (Budget 
Including non-recoverable) Number Total Margin %  

Total Fee All Total Budget 
Profit 

Projects > Fee Allocation (Budget 
Including non-recoverable) 

Number Total Profit 

FeeAllocation Task 
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Total Fee All Time Hours Projects > Fee Allocation Number 
Total number of hours entered into the 
Resource Budget Calculator 

Task > Estimates 
 
This entity contains fee allocation data at task level. Fee data at the project level is stored in a different entity 
of the same name, found by clicking through to the project entity. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Total Estimates Budget 
Expense Billing 

Projects > Estimates Number 
 

Total Estimates Budget 
Expense Cost Projects > Estimates Number  

Estimates Budget Expense 
Margin 
 
 

Projects > Estimates Number  

Estimates Budget Expense 
Notes Projects > Estimates Text  

Total Estimates Budget Time 
Billing Projects > Estimates Number  

Total Estimates Budget Time 
Cost 

Projects > Estimates Number  

Estimates Budget Time 
Margin Projects > Estimates Number  

Estimates Budget Time 
Notes Projects > Estimates Text  

Total Estimates Budget Total 
Billing 

Projects > Estimates Number  

Total Estimates Budget Total 
Cost Projects > Estimates Number  

Estimates Budget Total 
Margin Projects > Estimates Number  

Estimates Task Budget Type 
Id 

Projects > Estimates Number  

Estimates Task Budget Type Projects > Estimates Text  

Total Estimates Time Hours Projects > Estimates Number Total number of hours entered into the Time 
Budget Calculator 

Estimates Task 
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Data 
 
The data entity does not relate to any specific area of V1 Project Accounting but contains several generic 
fields that are applicable to other entities. These can be very useful for filtering or grouping the related data 
types. The cost fields can also be used to show total costs of projects and tasks. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

Report Builder field name Location in PM Type Description 

Data Id n/a Number Internal ID number of data type item, different for 
each item 

Data Type Projects, Expenses, 
Timesheets 

Fixed Text 

Type of data being reported on. Can be either 
TimeActual, TimeForecast, SalesInvoice, 
PurchaseInvoice, ExpenseActual, 
ExpenseForecast FixedFeeForecast 

Date Projects, Expenses, 
Timesheets 

Date Incurred/scheduled date of item 

Date Month 
Projects, Expenses, 

Timesheets Date Incurred/scheduled month of item 

Total Cost 
Projects, Expenses, 

Timesheets Number Total net cost of approved item/s 

Total Expense And PI 
Projects, Expenses, 

Timesheets Number 
Total net cost of approved expense sheets and 
Purchase Invoices 

Data 

FixedFeeForecast 

ExpenseActual 

ExpenseBudget 

ExpenseForecast 

ExpenseForecast 

TimeForecast 

PurchaseInvoice 

PurchaseOrder 

SalesInvoice 

TimeActual 

User 
Task 
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Data > ExpenseActual 
 
This entity contains expense data that users have entered through their expense sheets. Each expense 
sheet entry is related to the user that made the claim and project task that it was made against. 
 
 
 
 

Report Builder field name Location in PM Type Description 

Exp Act Accounts Link 
Department Code 

Admin > AccountsLink > 
Department Numbers 

Text Department number assigned to expense 
when exported via AccountsLink 

Exp Act Approval Notes My Work > My Approvals Text Approval note entered when expense was 
approved 

Exp Act Approval Status My Work > My Approvals Text 
Approval status of expense item 
(draft/submitted/approved/rejected) 

Total Exp Act Approval 
Expense Cost Net 

Expenses Number Total net expense cost of approved 
expenses 

Exp Act Approval Date My Work > My Approvals Date Date expense was approved 

Exp Act Billable Projects > Invoice Schedule  True / False 

Identifies if the expense is billable to the 
client. ‘Refresh Due’ operation needs to be 
run for this to show the correct value for time 
that has not yet been invoiced.  

Exp Act Charge Value 
Expenses, Projects > 

Invoice Schedule  Number 
The chargeable value as defined in the 
project’s Rate Set 

Exp Act Currency Expenses Number Currency selected when entering an 
expense item (multi-currency only). 

Exp Act Exchange Rate Expenses Number 
Exchange rate entered for an expense item 
when another currency selected (multi-
currency only). 

Exp Act Expense Type 
Name Expenses Text Expense type logged to 

Exp Act Exported Date Admin > AccountsLink > 
History 

Date Date expense was exported via 
AccountsLink 

Total Exp Act Foreign Unit 
Gross Expenses Number 

The gross unit cost of an expense item in the 
selected currency, if no currency selected 
then 0 (multi-currency only). 

Exp Act Incurred Date Expenses Date Incurred date of expense item 

Exp Act Item Reference Expenses Text Unused 

Exp Act Notes Expenses Text Expense sheet notes 

Exp Act Payment Type 
Name Expenses Text Name of payment type selected for expense 

Total Exp Act Quantity Expenses Number Quantity of expense item entered 

Exp Act Reimbursable Expenses True / False ‘True’ if expense is reimbursable, ‘False’ 
otherwise 

Exp Act Submitted Date My Work > My Approvals Date Submitted date of expense 

Exp Act Tax Rate Expenses Number Tax rate applied to expense item 

Total Exp Act Total Gross Expenses Number Total gross value of expense item 

Total Exp Act Total Net Expenses Number Total net value of expense item 

Total Exp Act Total Tax Expenses Number Total tax value of expense sheet 

Total Exp Act Unit Gross Expenses Number Unit gross value of expense item 

ExpenseActual User Task 
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Exp Act User Name Expenses Text User who submitted the expense item 

Exp Act AccountsLink 
Nominal Code 

Admin > Company Settings 
> Expense Types 

Text Nominal code of the Expense Type 

Exp Act Markup Expenses Number Percentage mark up applied to the expense 

Exp Act Tax Rate Code Expenses Text Tax rate code applied to the expense 

Exp Act Tax Rate Name Expenses Text Tax rate name applied to the expense 

Exp Act User Name Creator Expenses Text User that created the expense item 

Data > ExpenseBudget 
 
This entity contains data taken from the expense budget section on the projects estimates page (applicable 
only to V1 Project Accounting for management consultants, marketing consultants and IT consultants). Each 
expense budget entry is related to a task on a project. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Total Exp Bdg Cost To 
Project 

Projects > Estimates > 
Expenses Budget > Cost To 

Project (total) 
Number Total net cost to the project, including any 

recharge mark-up 

Exp Bdg Expense Type 
Name 

Projects > Estimates > 
Expenses Budget > 

Expense Type 
Text Expense type selected from drop-down 

Total Exp Bdg Mark Up 
Projects > Estimates > 

Expenses Budget > Mark Up 
(%) (total) 

Number Recharge mark-up 

Exp Bdg Notes Projects > Estimates > 
Expenses Budget > Notes 

Text Notes added against expense budget item 

Total Exp Bdg Quantity 
Projects > Estimates > 

Expenses Budget > Quantity 
(total) 

Number Number of units against expense budget 
item 

Exp Bdg Recharge 
Projects > Estimates > 

Expenses Budget > 
Recharge 

Yes/No Yes if recharged back to the client, No if not 

Exp Bdg Tax Rate 
Projects > Estimates > 

Expenses Budget > Tax 
Rate (%) 

Number Tax rate applied to expense budget item 

Total Exp Bdg Total Gross 
Projects > Estimates > 

Expenses Budget > Total 
Gross (GBP) 

Number Total cost before tax and recharge mark-up 

Total Exp Bdg Total Net 
Projects > Estimates > 

Expenses Budget > Total 
Net (GBP) 

Number Total cost after tax and before recharge 
mark-up 

Total Exp Bdg Unit Projects > Estimates > 
Expenses Budget > Unit 

Number Type of unit (either days, hours, or volume) 

Total Exp Bdg Unit Cost 
Projects > Estimates > 

Expenses Budget > Unit 
Cost (GBP) 

Number Cost per unit 

ExpenseBudget Task 
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Data > ExpenseForecast 
 
This entity contains expense forecast data that has been entered against projects. Each expense forecast 
entry is related to a task on a project. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Exp For Expense Type 
Name 

Projects > Expense Forecast Text 
The expense type selected when entering 
an expense forecast item OR creating an 
expense invoice item 

Exp For Incurred Date Projects > Expense Forecast Date The date the forecast expense item is 
expected to be incurred 

Total Exp For Quantity Projects > Expense Forecast Number 
The quantity value of the expense forecast 
item 

Exp For Rule Name Projects > Expense Forecast Text 
The Invoice Rule  that specifies to bill this 
amount (Blank if just a cost that will not be 
recharged) 

Exp For Tax Rate Projects > Expense Forecast Number The tax rate selected for an expense 
forecast item. 

Total Exp For Total Gross Projects > Expense Forecast Number 

The chargeable value for this expense, 
including tax (or total for a higher grouping if 
not broken down into items). Or the lump 
sum amounts specified to be billed in Lump 
Sum or Task Completion invoice rules 
including tax 

Total Exp For Total Net Cost Projects > Expense Forecast Number 

The net chargeable value of an expense 
forecast item as specified in the project’s 
Rate Sets (or total for a higher grouping if 
not broken down into items) for expense 
recharge rules. Or the lump sum amounts 
specified to be billed in Lump Sum or Task 
Completion invoice rules 

Total Exp For Total Net Projects > Expense Forecast Number 

The net charge of an expense forecast item, 
or total for a higher grouping if not broken 
down into items (An expense invoice rule is 
required, otherwise 0). 

Exp For Supplier Name Projects > Expense Forecast Text 
The supplier selected when entering an 
expense forecast item. 

Total Exp For Unit Gross Projects > Expense Forecast Number The gross unit cost of an expense forecast 
item 

Total Exp For Unit Net Projects > Expense Forecast Number The net unit cost of an expense forecast 
item. 

Exp For Billable Projects > Rate Sets True / False 
Whether or not the forecast expense item is 
flagged to be invoiced to the client. i.e. an 
invoice rule is set up to include it 

Exp For Client PO Number Projects > Invoice Schedule Text The Purchase Order that this expense item 
will be billed to the client under 

ExpenseForecast Task 
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Exp For Client PO Amount Projects > Invoice Schedule Number The total amount of the client’s Purchase 
Order. (Use AVG value to avoid multiplying ) 

ExpForHasForecastCost Projects > Expense Forecast True / False 
Whether the forecast expense item is a cost 
being recharged or a lump sum amount with 
no associated cost 

Data > FixedFeeForecast 
 
This entity contains data regarding forecasted fixed fees which are entered in the invoice rules section of a 
project. Each fixed fee forecast entry is related to a task on a project. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Fix For Incurred Date Projects > Invoice Schedule 
(Fixed fee invoice rule) 

Date The date that the fixed fee rule has been set 
to bill the fixed fee amount. 

Total Fix For Quantity Projects > Invoice Schedule 
(Fixed fee invoice rule) 

Number The quantity of the fixed fee amount being 
billed (This is always 1). 

Fix For Rule Name 
Projects > Invoice Schedule 

(Fixed fee invoice rule) Text The name given to the fixed fee invoice rule. 

Fix For Tax Rate Projects > Invoice Schedule 
(Fixed fee invoice rule) Number The tax rate to be used on the fixed fee. 

Total Fix For Total Gross 
Projects > Invoice Schedule 

(Fixed fee invoice rule) Number 
The total gross amount of the fixed fee, or 
total for higher grouping if not broken down 
into individual fixed fees. 

Total Fix For Total Net Projects > Invoice Schedule 
(Fixed fee invoice rule) 

Number 
The total net amount of the fixed fee, or total 
for higher grouping if not broken down into 
individual fixed fees. 

Total Fix For Unit Gross 
Projects > Invoice Schedule 

(Fixed fee invoice rule) Number The total gross amount of the fixed fee. 

Total Fix For Unit Net 
Projects > Invoice Schedule 

(Fixed fee invoice rule) Number The total gross amount of the fixed fee. 

 
  

FixedFeeForecast Task 
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Data > PurchaseInvoice 
 
This entity contains purchase invoice data which has been entered through the purchase invoice entry page. 
Each purchase invoice item entry is related to a task on a project. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

PI Accounts Link 
Department Code 

Admin > AccountsLink > 
Export Text 

The department code assigned to the 
purchase invoice when exported from the 
accounts link module (remains blank if not 
eligible to export). 

PI Approval Notes My Work > My Approvals 
(Purchase Invoice) 

Text The notes that can be completed when a 
purchase invoice is approved. 

PI Approval Status 

My Work > My Approvals 
(Purchase Invoice) or 
Expense > Purchase 

Invoices 

Fixed Text 
Status of the purchase invoice 
(Draft/Submitted/Approved/Rejected) 

PI Approved Date My Work > My Approvals 
(Purchase Invoice) Date 

The date that the purchase invoice was 
approved, if in 'Approved' status, otherwise 
blank. 

Total PI Approved Purchase 
Invoice Cost Net 

My Work > My Approvals 
(Purchase Invoice) or 
Expense > Purchase 

Invoices 

Number 
The total net cost of the purchase invoice if 
in 'Approved status', otherwise 0. 

PI Associate User Expenses > Purchase 
Invoice Entry 

Text 
The name of the user whose time has been 
reconciled to a purchase invoice (may be 
several per purchase invoice). 

PI Currency Expenses > Purchase 
Invoice Entry 

Text 
The currency selected when entering an 
item on a purchase invoice (only used if 
multi-currency enabled). 

PI Exchange Rate Expenses > Purchase 
Invoice Entry Number 

The exchange rate used when selecting a 
different currency for an item on a purchase 
invoice (only used if multi-currency enabled). 

PI Exported Date Admin > Accountslink > 
History 

Date 
The date that the purchase invoice was 
exported from the AccountsLink module 
(remains blank if never exported). 

Total PI Foreign Unit Gross Expenses > Purchase 
Invoice Entry 

Number 
The gross unit cost of a purchase invoice 
item in the currency selected. If no currency 
was selected then remains 0. 

PI Invoice Date Expenses > Purchase 
Invoice Entry 

Date The date given to the purchase invoice. 

PI Invoice Number Expenses > Purchase 
Invoice Entry 

Text The number given to the purchase invoice 

PI Notes Expenses > Purchase 
Invoice Entry Text The notes given to a purchase invoice item. 

PI Expense Type Name 
Expenses > Purchase 

Invoice Entry Text 
The expense type selected on a purchase 
invoice item. 

PI Purchase Order Full 
Number 

Expenses > Purchase 
Invoice Entry Text 

The number of the purchase order that a 
purchase invoice item has been reconciled 
from (if the item has been reconciled from a 
purchase order, otherwise blank). 

Total PI Quantity Expenses > Purchase 
Invoice Entry Number The quantity selected for a purchase invoice 

item 

Purchase Invoice Task 
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PI Submitted Date My Work > My Approvals 
(Purchase Invoice) 

Date The date that the purchase invoice was 
submitted for approval. 

PI Supplier Name Expenses > Purchase 
Invoice Entry Text The supplier selected when entering a 

purchase invoice. 

PI Tax Rate Expenses > Purchase 
Invoice Entry Number The tax rate selected for a purchase invoice 

item. 

Total PI Total Gross Expenses > Purchase 
Invoice Entry 

Number The total gross cost of the purchase invoice 

Total PI Total Net Expenses > Purchase 
Invoice Entry Number The total net cost of the purchase invoice. 

Total PI Total Tax 
Expenses > Purchase 

Invoice Entry Number 
The total tax amount of the purchase 
invoice. 

Total PI Unit Gross Expenses > Purchase 
Invoice Entry 

Number The gross unit cost of a purchase invoice 
item. 

PI AccountsLink Nominal 
Code 

Admin > Company Settings 
> Expense Types Text Nominal code of the Expense Type 

PI Export Never Admin > AccountsLink True / False 
Whether or not this PI item has been flagged 
to never be exported from AccountsLink 

PI Tax Rate Code Expenses > Purchase 
Invoice Entry 

Text Tax rate code applied to the PI item 

PI Tax Rate Name Expenses > Purchase 
Invoice Entry Text Tax rate name applied to the PI item 

PI User Name Creator 
Expenses > Purchase 

Invoice Entry Text User that created the PI item 

Data > PurchaseOrder 
 
This entity contains purchase order data which has been entered through the purchase order entry page. 
Each purchase order item entry is related to the user who entered it and a task on a project. 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Total PO Allocation Quantity 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Number 
The quantity of a purchase order item 
allocated to a project task (different to Total 
PI Item quantity). 

PO Allocation Reconcile 
Status 

Expenses > Purchase 
Invoice Entry > Reconcile 

Wizard) 
Fixed Text 

Indicates whether an allocation of a 
purchase order item to a project/task has 
been reconciled to a purchase invoice (Not 
reconciled/Partially reconciled/Fully 
reconciled). 

PO Approval Status 

My Work > My Approvals 
(Purchase Order) or 

Expense > Purchase Order 
History 

Fixed Text The status of the purchase order 
(Draft/Submitted/Approved/Rejected). 

PO Approved Date My Work > My Approvals 
(Purchase Order) Date The date on which the purchase order was 

approved. 

PO Approver 
My Work > My Approvals 

(Purchase Order) Text 
The name of the user who has approved the 
purchase order (remains blank until 
approved). 

PO Contact Expenses > Purchase Order 
Entry 

Text The internal contact selected when entering 
the purchase order. 

PurchaseOrder User Task 
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PO Currency 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Text The currency selected when entering a 
purchase order (if multi-currency enabled). 

PO Deliver To Department Expenses > Purchase Order 
Entry True / False Indicates whether a purchase order has 

been set to deliver to an internal department 

PO Delivery Department 
Name 

Expenses > Purchase Order 
Entry Text 

Name of the department selected for 
delivery (If 'PO deliver To Department' is 
true, otherwise blank). 

PO Delivery Address 1 Expenses > Purchase Order 
Entry Text 

First line of address for delivery (If 'PO 
deliver To Department' is true, adress of 
selected department is used). 

PO Delivery Address 2 
Expenses > Purchase Order 

Entry Text 
Second line of address for delivery (If 'PO 
deliver To Department' is true, address of 
selected department is used). 

PO Delivery Town 
Expenses > Purchase Order 

Entry Text 
Town from address for delivery (If 'PO 
deliver To Department' is true, address of 
selected department is used). 

PO Delivery County Expenses > Purchase Order 
Entry 

Text 
County from address for delivery (If 'PO 
deliver To Department' is true, address of 
selected department is used). 

PO Delivery Postcode 
Expenses > Purchase Order 

Entry Text 
Postcode from address for delivery (If 'PO 
deliver To Department' is true, address of 
selected department is used). 

PO Delivery Country Expenses > Purchase Order 
Entry 

Text 
Country from address for delivery (If 'PO 
deliver To Department' is true, address of 
selected department is used). 

PO Exchange Rate 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Number 
The exchange rate entered when a different 
currency is selected when entering a 
purchase order (if multi-currency enabled). 

PO Expense Type Name 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Text The expense type of a purchase order item. 

Total PO Foreign Total 
Gross 

Expenses > Purchase Order 
Entry Number 

The total gross cost of the purchase order in 
the currency selected (multi-currency only, 0 
if currency not selected). 

Total PO Foreign Total Net Expenses > Purchase Order 
Entry Number 

The total net cost of the purchase order in 
the currency selected (multi-currency only, 0 
if currency not selected). 

Total PO Foreign Total Tax Expenses > Purchase Order 
Entry 

Number 
The total tax amount of the purchase order 
in the currency selected (multi-currency only, 
0 if currency not selected). 

PO Item Description 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Text The description entered against a purchase 
order item. 

PO Item Exchange Rate 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Number 
The exchange rate of a purchase order item 
with a different currency selected (multi-
currency only). 

Total PO Item Foreign Total 
Net 

Expenses > Purchase Order 
Entry > Purchase Order 

Items 
Number 

The total net cost of a purchase order item in 
the currency selected (multi-currency only, 0 
if currency not selected). 

Total PO Item Foreign Unit 
Net 

Expenses > Purchase Order 
Entry > Purchase Order 

Items 
Number 

The net unit cost of a purchase order item in 
the currency selected (multi-currency only, 0 
if currency not selected). 

PO Item Notes 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Text The notes entered against a purchase order 
item. 

PO Item Number 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Number The number of the item on the purchase 
order. 
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Total PO Item Quantity 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Number The quantity of an purchase order item. 

PO Item Reconcile Status 
Expenses > Purchase 

Invoice Entry > Reconcile 
Wizard) 

Text 

Indicates whether a purchase order item has 
been reconciled to a purchase invoice (Not 
reconciled/Partially reconciled/Fully 
reconciled). 

Total PO Item Total Net  Number The total net cost of a purchase order item. 

PO Invoice To Department 
Expenses > Purchase Order 

Entry True / False 
Indicates whether a purchase order has set 
to invoice to an internal department 

PO Invoice Department 
Name 

Expenses > Purchase Order 
Entry 

Text 
Name of the department selected to invoice 
(If 'PO Invoice To Department' is true, 
otherwise blank). 

PO Invoice Address 1 Expenses > Purchase Order 
Entry Text 

First line of address for invoice (If 'PO 
Invoice To Department' is true, address of 
selected department is used). 

PO Invoice Address 2 
Expenses > Purchase Order 

Entry Text 
Second line of address for invoice (If 'PO 
Invoice To Department' is true, address of 
selected department is used). 

PO Invoice Town Expenses > Purchase Order 
Entry Text 

Town from address for invoice (If 'PO 
Invoice To Department' is true, address of 
selected department is used). 

PO Invoice County Expenses > Purchase Order 
Entry Text 

County from address for invoice (If 'PO 
Invoice To Department' is true, address of 
selected department is used). 

PO Invoice Postcode Expenses > Purchase Order 
Entry Text 

Postcode from address for invoice (If 'PO 
Invoice To Department' is true, address of 
selected department is used). 

PO Invoice Country Expenses > Purchase Order 
Entry Text 

Country from address for invoice (If 'PO 
Invoice To Department' is true, address of 
selected department is used). 

PO Notes Expenses > Purchase Order 
Entry 

Text The notes entered when creating a purchase 
order. 

PO Payment Terms Expenses > Purchase Order 
Entry 

Text The number of days set as payment terms 
when entering a purchase order. 

PO Purchase Order Date Expenses > Purchase Order 
Entry 

Date The date selected when entering a purchase 
order. 

PO Purchase Order Full 
Number 

My Work > My Approvals 
(Purchase Order) or 

Expenses > Purchase Order 
History 

Text The full number given to the purchase order, 
including any prefix. 

PO Purchase Order Status 

My Work > My Approvals 
(Purchase Order) or 

Expenses > Purchase Order 
History 

Fixed Text Status of the purchase order 
(Draft/Submitted/Approved/Rejected) 

PO Purchase Order Type 
Name 

Expenses > Purchase Order 
Entry Text 

The 'Type' selected when entering a 
purchase order. 

PO Reconcile Status 
Expenses > Purchase 

Invoice Entry > Reconcile 
Wizard) 

Text 

Indicates whether a purchase order has 
been reconciled to a purchase invoice (Not 
reconciled/Partially reconciled/Fully 
reconciled). 

PO Item Reference 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Text 
The 'Reference' entered against a purchase 
order item. 

PO Item Required Date 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Date The 'Required date' entered for a purchase 
order item. 

PO Submitted Date My Work > My Approvals 
(Purchase Order) Date The date that a purchase order was 

submitted for approval. 

PO Supplier Name 
Expenses > Purchase Order 

Entry Text 
The supplier selected when entering a 
purchase order. 
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PO Item Tax Rate 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Number The tax rate used by a purchase order item. 

Total PO Total Gross 
Expenses > Purchase Order 

Entry Number The total gross cost of a purchase order 

Total PO Total Net Expenses > Purchase Order 
Entry 

Number The total net cost of a purchase order 

Total PO Total Tax Expenses > Purchase Order 
Entry Number The total tax amount of a purchase order 

Total PO Item Unit Net 
Expenses > Purchase Order 

Entry > Purchase Order 
Items 

Number The net unit cost of a purchase invoice item. 

PO User Name My Work > My Approvals 
(Purchase Order) Text The name of the user who entered the 

purchase order. 

Data > SalesInvoice 
 
This entity contains sales invoices data which has been entered either manually through the invoicing 
section or generated using invoice rules. Each sales invoice item entry is related to a task on a project and 
the user who it regards. If it’s a time invoice item then this will be the user who worked the time, if it’s an 
expense item then this will the user who claimed the expense, and if it’s a fixed fee item then this will be the 
user who generated or entered the fixed fee. 
 
 
 
 

 

Report Builder field name Location in PM Type Description 

SI Accounts Link 
Department Code 

Admin > AccountsLink > 
Export 

Text 

The department code assigned to the sales 
invoice when exported from the accounts 
link module (remains blank if not eligible to 
export). 

SI Accounts Link 
Department Desc 

Admin > AccountsLink > 
Export Text 

The department description assigned to the 
sales invoice when exported from the 
accounts link module (remains blank if not 
eligible to export). 

SI Accounts Link Sales 
Nominal Code 

Admin > AccountsLink > 
Export Text 

The sales nominal code assigned to the 
sales invoice when exported from the 
accounts link module (remains blank if not 
eligible to export). 

SI Accounts Link Sales 
Nominal Desc 

Admin > AccountsLink > 
Export 

Text 

The sales nominal code description 
assigned to the sales invoice when exported 
from the accounts link module (remains 
blank if not eligible to export). 

SI Contact Name 
Projects > Invoices > Sales 

Invoice Text Invoice Contact as entered in Sales Invoice 

SI Contact Job Title Contacts > Contacts Text 
Contact details as entered in Client Contact 
Details 

SI Contact Address 1 Contacts > Contacts Text 
Contact details as entered in Client Contact 
Details 

SI Contact Address 2 Contacts > Contacts Text Contact details as entered in Client Contact 
Details 

SI Contact Town Contacts > Contacts Text Contact details as entered in Client Contact 
Details 

SI Contact County Contacts > Contacts Text 
Contact details as entered in Client Contact 
Details 

SI Contact Postcode Contacts > Contacts Text Contact details as entered in Client Contact 
Details 

SalesInvoice User Task 
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SI Contact Country Contacts > Contacts Text Contact details as entered in Client Contact 
Details 

SI Contact Email Contacts > Contacts Text Contact details as entered in Client Contact 
Details 

SI Contact Phone Contacts > Contacts Text 
Contact details as entered in Client Contact 
Details 

SI Contact Fax Contacts > Contacts Text Contact details as entered in Client Contact 
Details 

SI Contact Mobile Contacts > Contacts Text Contact details as entered in Client Contact 
Details 

SI Contact Notes Contacts > Contacts Text 
Contact details as entered in Client Contact 
Details 

SI Due Date Projects > Invoices > Sales 
Invoice 

Date Due Date as entered in Sales Invoice 
Details 

SI Description Projects > Invoices > Sales 
Invoice Text Invoice Reference as entered in Sales 

Invoice Details 

SI Exchange Rate 
Projects > Invoices > Sales 

Invoice Number 
Exchange Rate as entered in Sales Invoice 
Details 

SI Expense Type Name 
Projects > Invoices > Sales 

Invoice > Invoice Item Text Expense Type of invoice item 

SI Incurred Date 
Projects > Invoices > Sales 

Invoice > Invoice Item Date Incurred date of invoice item 

SI Invoiced 
 

True / False Shows if the amount has been invoiced 

SI Invoice Date Projects > Invoices > Sales 
Invoice Date Invoice Date as entered in Sales Invoice 

Details 

SI Invoice Item Type Projects > Invoices > Sales 
Invoice > Invoice Item 

Fixed Text Item type, either ‘Fixed Fee’, ‘Expense’ or 
‘Time’ 

SI Invoice Number 
Projects > Invoices > Sales 

Invoice Text 
Invoice number, as entered in Sales Invoice 
Details ‘Identifier’ 

SI Invoice Reference 
Invoices > Invoices > Invoice 

Details Text 
The invoice reference entered against an 
invoice in the invoice details page  

Total SI Payment Terms 
Days 

Projects > Invoices > Sales 
Invoice Number 

Payment terms as entered in Sales Invoice 
Details 

Total SI Quantity Projects > Invoices > Sales 
Invoice > Invoice Item 

Number Quantity of units specified in specific invoice 
item 

SI Received Date 
Projects > Invoices > Sales 

Invoice Date 
Received Date as entered in Sales Invoice 
Details 

SI Sales Invoice Notes Projects > Invoices > Sales 
Invoice 

Text Text entered in ‘Notes’ box within Invoice 
Details 

SI Sales Invoice Item Notes Projects > Invoices > Sales 
Invoice > Invoice Item 

Text Text entered in ‘Notes’ box within specific 
invoice item 

SI Status Projects > Invoices > Sales 
Invoice Fixed Text 

Invoice status, as set in Sales Invoice 
Details. Either ‘Draft’, ‘Sent’, ‘Part-Paid’ or 
‘Paid’ 

SI Tax Rate 
Projects > Invoices > Sales 

Invoice > Invoice Item Number Tax rate applied to invoice item 

SI Text For Invoice Projects > Invoices> Sales 
Invoice > Invoice Item Text Text entered in ‘Text for Invoice’ box within 

specific invoice item 

Total SI Total Gross Projects > Invoices > Sales 
Invoice > Invoice Item 

Number Total gross value of invoice item/invoice 

Total SI Total Net Projects > Invoices > Sales 
Invoice > Invoice Item Number Total net value of invoice item/invoice 

Total SI Total Tax Projects > Invoices > Sales 
Invoice > Invoice Item Number Total tax amount applied to invoice 

item/invoice 
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Total SI Unit Net 
Projects > Invoices > Sales 

Invoice > Invoice Item Number 
Net value of single unit (e.g. 1 hour) of 
invoice item 

SI User Name 
Projects > Invoices > Sales 

Invoice > Invoice Item Text 
The name of the user that the invoice item 
relates to. 

SI Written Off Projects > Invoice Schedule 
> Due for Invoicing 

True / False ‘True’ if invoice item has been written off, 
‘False’ otherwise 

SI Contact Is Set Projects > Invoices > Sales 
Invoice True / False ‘True’ if the invoice has a billing contact 

SI Contact Salutation Contacts > Contacts Text The salutation of the invoice contact 

SI Contact First Name Contacts > Contacts Text The first name of the invoice contact 

SI Contact Last Name Contacts > Contacts Text The last name of the invoice contact 

SI Contact Company Contacts > Contacts Text 
The company that the invoice contact 
belongs to 

SICreated Projects > Invoices > Sales 
Invoice 

Date Date the invoice was created 

SI Exchange Rate Projects > Invoices > Sales 
Invoice > Invoice Item Number Exchange rate applied to the invoice item 

SI Invoice Rule Type 
Projects > Invoices > Sales 

Invoice > Invoice Item Text 
Whether the invoice item was created from a 
time, expense or fixed fee invoice rule 

SI Item Client PO Number Projects > Invoices > Sales 
Invoice > Invoice Item 

Text The Purchase Order that this invoice item 
was billed to the client against 

SI Item Client PO Amount Projects > Invoices > Sales 
Invoice > Invoice Item 

Number 

The total amount of the client’s Purchase 
Order that this invoice item was billed 
against. (Use AVG value to avoid 
multiplying) 

SI Item Currency Name 
Projects > Invoices > Sales 

Invoice > Invoice Item Text 
Name of the currency associated with this 
invoice item 

SI Item Currency Symbol Projects > Invoices > Sales 
Invoice > Invoice Item 

Text Code of the currency associated with this 
invoice item 

SI Item Exported Date Projects > Invoices > Sales 
Invoice > Invoice Item Date The date that this invoice item was exported 

via AccountsLink 

SI Item Export Never 
Projects > Invoices > Sales 

Invoice > Invoice Item True / False 
Whether or not this item is set to never be 
exported through AccountsLink 

SI Item Rule Name Projects > Invoices > Sales 
Invoice > Invoice Item 

Text The invoice rule name that generated this 
invoice item 

SI Item Tax Rate Code Projects > Invoices > Sales 
Invoice > Invoice Item Text Tax rate code associated with this invoice 

item 

SI Item Tax Rate Name 
Projects > Invoices > Sales 

Invoice > Invoice Item Text 
Tax rate name associated with this invoice 
item 

SI Item User Name Creator Projects > Invoices > Sales 
Invoice > Invoice Item 

Text The name of the user that created this 
invoice item 

SI Item Sequence Projects > Invoices > Sales 
Invoice > Invoice Item Number The sequence number used to specify the 

order of invoice items 
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Data > TimeActual 
 
This entity contains time entry data which has been entered on users timesheets. Each timesheet entry is 
related to the user who entered it and a task on a project. 
 
 
 
 

 
  

Report Builder field name Location in PM Type Description 

Tsh Act Approval Status My Work > My Approvals Fixed Text 
Approval status of timesheet 
(Draft/Submitted/Approved/Rejected) 

Tsh Act Approved Date My Work > My Approvals Date Date timesheet was approved 

Total Tsh Act Approved 
Hours Timesheets Number Approved hours on timesheet 

Tsh Act Approval Notes My Work > My Approvals Text Notes as entered in ‘Notes’ box during approval 

Total Tsh Act Approved 
Time Cost Net 

Timesheets Number Cost of approved time based on user cost rates 

Total Tsh Act Core Charge Timesheets Number The chargeable value of core time as defined in 
the project’s Rate Set 

Total Tsh Act Core Cost Timesheets Number Cost of time based on user cost rates, 
regardless of approval status 

Total Tsh Act Core Minutes Timesheets Number Total number of minutes logged 

Tsh Act Date Logged Timesheets Date Date on which hours are logged 

Tsh Act End Date Timesheets Date Week End Date of timesheet 

Total Tsh Act Extra Charge Timesheets Number 
The chargeable value of extra time as defined 
in the project’s Rate Set 

Total Tsh Act Extra Cost Timesheets Number Cost of extra hours logged on timesheet 

Total Tsh Act Extra Minutes Timesheets Number Minutes of extra hours logged on timesheet 

Tsh Act Invoiced Timesheets True / False Indicates whether the time has had a time 
invoice item generated from it 

Tsh Act Is Reconciled n/a True / False ‘True’ if time has been reconciled to a 
Purchase Invoice, ‘False’ otherwise 

Tsh Act Notes Timesheets Text Notes as entered on timesheet 

Tsh Act Start Date Timesheets Date Week Start Date of timesheet 

Tsh Act Submitted Date My Work > My Approvals Date Date timesheet was submitted 

Tsh Act User Name Timesheets Text Name of user whose time is being reported on 

Tsh Act Work Detail Name Timesheets Text Name of Work Detail that hours are logged to, 
if applicable 

TimeActual User Task 
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Data > TimeForecast 
 
This entity contains forecasted time data which has been entered as resourcing on a projects work structure, 
resources or fee allocation page. Each time forecast entry is related to the user who has been resourced and 
they task that they have been resourced to. 
 
 
 
 

Report Builder field name Location in PM Type Description 

Tsh For Incurred Date Projects > Work Structure Date Date that resourcing occurs 

Total Tsh For Quantity Projects > Work Structure Number Hours of work that have been assigned 

Tsh For Rule Name Projects > Invoice 
Schedule Text Name of time based invoice rule applied to 

time 

Tsh For Tax Rate Projects > Invoice 
Schedule Text 

Tax Rate to be applied to time charge of 
resourced time (set in time based invoice rule 
which is required, otherwise 0) 

Total Tsh For Gross Charge 
Rate 

n/a Number 
Gross unit charge value of resourced time 
(based on user charge rates, time based 
invoice rule is required, otherwise 0) 

Total Tsh For Total Gross 
Charge n/a Number 

The billable value including tax as defined in 
the project’s Rate Set, but 0 if the time is not 
scheduled to be billed in invoice rules 

Tsh For Net Cost Rate n/a Number Net cost divided by quantity 

Total Tsh For Total Net 
Charge 

n/a Number 
The billable value of resourced time as defined 
in the project’s Rate Set, but 0 if the time is not 
scheduled to be billed in invoice rules 

Total Tsh For Net Charge 
Rate n/a Number 

The net unit charge value of resourced time as 
defined in the project’s Rate Set, but 0 if the 
time is not scheduled to be billed in invoice 
rules 

Total Tsh For Total Net Cost n/a Number 
Unit cost value of resourced time (based on 
user cost rates) 

Tsh For User Name Projects > Work Structure Text Name of resourced user 

Tsh For Billable  Projects > Rates Sets True / false 
Whether or not the forecast time item is 
flagged to be invoiced to the client. i.e. an 
invoice rule is set up to include it 

Tsh For Client PO Number 
Projects > Invoice 

Schedule Text 
The Purchase Order that this time will be billed 
to the client under 

Tsh For Client PO Amount Projects > Invoice 
Schedule 

Number 
The total amount of the client’s Purchase 
Order that this time will be billed against. (Use 
AVG value to avoid multiplying ) 

 
  

TimeForecast User Task 
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Data > User 
 
This entity contains limited data on user profiles, a full view of all user profile data can be found in the HR 
reporting model. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Report Builder field name Location in PM Type Description 

Usr Active User Admin > Users True/False If ‘True’ User is Active 

Usr User Deleted Admin > Users True/False If ‘True’ User has been deleted 

Usr Department Name Admin > Users Text Department that the user is assigned to 

Usr Full Name Admin > Users Text User Full Name 

Usr Job Role Name Admin > Users Text User Job Role 

Usr User Type Admin > Users Text 
User type – ‘Associate’, ‘Employee’, or 
‘Generic’ 

Core Hrs End Date Admin > Users Date Date historical Core Hours ended 

Total Core Hrs Monday Admin > Users Number 
Number of core hours to be worked by the 
User each Monday 

Total Core Hrs Tuesday Admin > Users Number 
Number of core hours to be worked by the 
User each Tuesday 

Total Core Hrs Wednesday Admin > Users Number Number of core hours to be worked by the 
User each Wednesday 

Total Core Hrs Thursday Admin > Users Number Number of core hours to be worked by the 
User each Thursday 

Total Core Hrs Friday Admin > Users Number 
Number of core hours to be worked by the 
User each Friday 

Total Core Hrs Saturday Admin > Users Number Number of core hours to be worked by the 
User each Saturday 

Total Core Hrs Sunday Admin > Users Number Number of core hours to be worked by the 
User each Sunday 

Core Hrs Start Date Admin > Users Date Date current or historical Core Hours started 

Target End Date Admin > Users Date Date historical Utilisation target ended 

Target Percent Admin > Users Number Target Utilisation figure 

Target Start Date Admin > Users Date 
Date current or historical Utilisation target 
started 
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